• Note for new users: Please keep your posts English or we will delete them. There's a "No English?" area in our Editing discussion forum for those who prefer writing in their native language.
  • Site maintenance info: We got rid of the "Patches and Option Files" area and moved all threads from 2020 to their corresponding subs in the Editing area. Let me know if you're missing a thread or face any other issues related to this move. /Tom

ARGHHHH!

mattjoke

Non-League
5 August 2005
Hello all,

I need a little bit of help regarding getting WE10 to work on HDD. I am trying to transfer the game I have on my other HD by connecting it to my computer and using winhiip to extract it. When I extract it I get 3 files - 1 mds file, 1 .I00 file and 1 .I01 file. I DONT GET ANY ISO'S! What's the deal? And the file .I01 is the main file that is the game I think. Anyone know what to do?
 

mattjoke

Non-League
5 August 2005
^oh yea, I'm trying to get the game on my other HD by adding the image but since they are not ISO's it won't find it...I'm using a Seagate barracuda 200 MB HD by the way
 
B

benjo

Guest
mattjoke said:
Hello all,

I need a little bit of help regarding getting WE10 to work on HDD. I am trying to transfer the game I have on my other HD by connecting it to my computer and using winhiip to extract it. When I extract it I get 3 files - 1 mds file, 1 .I00 file and 1 .I01 file. I DONT GET ANY ISO'S! What's the deal? And the file .I01 is the main file that is the game I think. Anyone know what to do?
did you try to mount image using DAEMON TOOLS just open the .mds with it !
(But you should have an .mdf also)
Or just put your copy in your PC and choose DVD instead of iso in winhiip.
 
Last edited by a moderator:

mattjoke

Non-League
5 August 2005
benjo said:
did you try to mount image using DAEMON TOOLS just open the .mds with it !
(But you should have an .mdf also)
Or just put your copy in your PC and choose DVD instead of iso in winhiip.
Thanks a lot, but I found out what the problem is. It's VERY tricky. The reason why Winhiip doesn't extract the image into 1 large ISO but instead into 3 or 4 smaller ones (names .I00, .I01 and .MDS) is because of the file system under which windows operates - Fat32. You have to convert the file system to NTFS, and when you do that, Winhiip will extract it into one large ISO file. Then you add the image and it works.

The way to convert the file system is simple too. Just go to DOS command and type - convert c: /fs:ntfs and it will either do it there or will ask you a bunch of mumbo jumbo which leads you to restarting your system and it does it when you restart.

I wanna try your way tho, sounds easier!! BTW, I applied Whistle patch and now I'm gin crazy! woohoo
 
Top Bottom