• Note for new users: Please keep your posts English or we will delete them. There's a "No English?" area in our Editing discussion forum for those who prefer writing in their native language.
  • Site maintenance info: We got rid of the "Patches and Option Files" area and moved all threads from 2020 to their corresponding subs in the Editing area. Let me know if you're missing a thread or face any other issues related to this move. /Tom

black uniforms ???

D

dondaddah

Guest
please be kind.

I'm not only a NOOB, but i'm also not too technically inclined.

Can someone PLEASE instruct me on a quick and simple fix.
I've already uninstalled and reinstalled twice.

Problem started when i tried to Superpatch we9. (embarassed)
Even after reinstalling the gremlins always seem to find their
way back in.

THANX in advance.
IRIE MON !

ps:
For PC !
 
Last edited by a moderator:

brc1

Non-League
26 April 2002
Here's what worked for me...Uninstall Kitserver completely and delete it from the "dat" folder. Then use the kitserver provided with the patch, put it in the "dat" folder and reinstall it.
 
Top Bottom