• Note for new users: Please keep your posts English or we will delete them. There's a "No English?" area in our Editing discussion forum for those who prefer writing in their native language.
  • Site maintenance info: We got rid of the "Patches and Option Files" area and moved all threads from 2020 to their corresponding subs in the Editing area. Let me know if you're missing a thread or face any other issues related to this move. /Tom

Graphics Card

parker664

Non-League
30 October 2005
ok......:mad: i bought the PNY one,
installed, go on the game and after about 10 minutes it freezes.
i've tried different games and the same thing happens, i've downloaded the latest drivers, unistalled, reinstalled, lowered the graphics settings, tried different drivers, tried almost everything I can think of and still it crashes.....anyone have any ideas?

my specs are:
AMD Athlon XP 3200+
Windows XP
2.20GHz
1.00GB RAM
400W PSU
 

deftonesmx17

100% Werder!
13 July 2005
United States of Arrogance
Werder Bremen
Could be your power supply????????

The card calls for a min of a 300W power supply. You have a 400W, but that doesnt really mena it puts out 400W. You also have to factor in how many HDD,optical drives, USB devices you have plugged in that are also pulling power. I only think it might be the power supply since every game is crashing.

The only other thing I can think of is maybe you just got a faulty card, if that is the case Im sure it has some form of warranty.


Edit: While I was thinking about it and was on the subject of power supplies, many new GPU's have to be plugged in for extra power. When I say plugged in I mean by one of the cables from your power supply, not your AGP port as you already have it plugged in there. Check your card to see it it has a HDD power cable connecter, if it does it needs plugged in, if it doesnt then, well, it doesnt need plugged in.

Like so

 
Last edited:

parker664

Non-League
30 October 2005
Ok thanks..i'll try without the USB devices, then if that don't work..i suppose i'll have to get a new PSU....and if that don't work...the whole lots going out of the window. :mad:
 

parker664

Non-League
30 October 2005
ah yeah i got an extra thingymajig with it, but theres a lead already inside my comp that plugs into the card......so i need to plug the one i got with the card instead?
 

parker664

Non-League
30 October 2005
does the cable thingy have to share power between the card and the CPU or is there a way of having seperate cables?
 

deftonesmx17

100% Werder!
13 July 2005
United States of Arrogance
Werder Bremen
did you do it like the pics I posted above

nm I will post them in this post and they are of the PNY card that you got



Did you plug one of the cables from your power supply into the card like the pics show?
 
Last edited:

parker664

Non-League
30 October 2005
its either a dodgy card or the PSU i'm thinking, but it does say minimum 300W and mine is 400....oh i don't know....sod it, it's going back to which it came.....thanks anyway.
 

parker664

Non-League
30 October 2005
I thinks its the PSU, i took the other USB devices and got about 30 minutes before it crashed.....can anyone reccomend a good PSU for about £40-ish?
 

parker664

Non-League
30 October 2005
oh and would it have to fit specifically for my case or are they standard one type fits all?
 

drunkenmonkey

Catfish
6 December 2004
Blackpool F.C
very easy to connect. just put in however many cables you need to power the system and away you go


think it fits mose cases.

mines a akasa eclipese-62 which is quite a big case and it fits fine but should be fine on most
 

parker664

Non-League
30 October 2005
:mad: :mad: :mad: :mad: bought a 650W power supply...took me about 3 hours to connect the damn thing...finally get on the computer, sounds nice and quiet....everything going well, go on a game....get past the ten minute mark....then 30 minutes....thinking YES! the bastard things finally working....run down to tell everyone....come back upstairs, the bugger has crashed....


it must be the card.....or God....i'm sure he hates me.
 

parker664

Non-League
30 October 2005
someone suggested i should update my BIOS but i have no idea about how to do it....would that be the answer? probably not i think.
 

parker664

Non-League
30 October 2005
um my motherboard is something like "M848A" ...not sure about the gfx...is that the NVidia driver?....if so i downloaded the latest one
 

drunkenmonkey

Catfish
6 December 2004
Blackpool F.C
uninstall you gfx drivers, reboot then download the ones from the nvidia website (84.21 is the current version)
 
Top Bottom