• Again: Talk about cracks or if a certain mod works on a cracked game and we will cut off your puny little pirate dicks.
  • Note for new users: Please keep your posts English or we will delete them. There's a "No English?" area in our Editing sub-forum for those who prefer writing in their native language.

Help with online games??

beaver02

Non-League
12 September 2005
help i have got the 1st superpatch 1.0 and i want2 play online but jus wen we chose out kits it kicks out?? so can some 1 help me please??
 

Dar

Part Timer
Staff
21 February 2003
Dublin
You have to be playing other people with the exact same patch.

As you are running a quite out of date patch, hardly anyone (if anyone at all) will be using Superpatch 1.0 these days. It would be best to either upgrade to Superpatch 3.0 or just go back to the original game files.

The only way you will always have no problem playing anyone online is if you just have the original game files. :)
 
Top Bottom