• We have a zero tolerance towards piracy. Crack talk will get your asses banned instantly. Don't do it.
  • Note for new users: Please keep your posts English or we will delete them. There's a "No English?" area in our Editing sub-forum for those who prefer writing in their native language.

Please Help Me Get Online (Netgear Router-DG834G)

T

Tom099

Guest
Please could someone help me get pes4 online

I have tried just about everything to get it working (port forwarding my router ect). Could someone give me a clear easy to follow guide how to get pes4 online.

Pleaseeeeeee :(

I'd be very thankful for any could help me

P.S - I'm using a Netgear Router - DG834G :(

Tom,
 

CW

C Dub
Founding Member
6 October 2001
Liverpool
Does the game run when not online?
 
T

Tom099

Guest
Yes the game works fine

Cheers for the link I'll have a looook
 

dkelsall10

League 2
16 December 2004
Stoke on Trent
Stoke City
i have the same router. Alls i did was to go onto the router settings and click on firewall rules and then inbound and add then the service should be any, the action should be allow always, send to lan server should be your own ip address or network address, then wan users any and log always. Then go onto service and add then pick any name for it then the type should be udp and then start and finish port should be 5739. Then click apply and it should work. Hope this helps :)
 
S

senden

Guest
what is the DG384G like? Im thinking about buying this for £70.00 on amazon and it includes a free wireless usb adapter.
 
T

Tom099

Guest
dkelsall10 said:
i have the same router. Alls i did was to go onto the router settings and click on firewall rules and then inbound and add then the service should be any, the action should be allow always, send to lan server should be your own ip address or network address, then wan users any and log always. Then go onto service and add then pick any name for it then the type should be udp and then start and finish port should be 5739. Then click apply and it should work. Hope this helps :)
Could you help me along this

This is where I am now



What do I put in the - 'WAN Users' box

At the moment it won't let me type anything into the start finish ports ????
 
Top Bottom