• FYI@all new content creators. Make sure the links to your mods and patches are in accordance to our forum rules regarding Monetization! Modders breaking them will find their corresponding threads removed without further warning or notice and their accounts banned as we see fit! As of the 24/11/2019 we no longer allow any form of Monetization for mods/patches that our members make. For further in detail information please check out the following thread: General Rules regarding Filesharing and Monetization By reading and dismissing this notice you hereby accept this policy and agree to its terms. Any violation to this will result in disciplinary action. Thanks for your attention!

Please Help Me Get Online (Netgear Router-DG834G)

T

Tom099

Guest
Please could someone help me get pes4 online

I have tried just about everything to get it working (port forwarding my router ect). Could someone give me a clear easy to follow guide how to get pes4 online.

Pleaseeeeeee :(

I'd be very thankful for any could help me

P.S - I'm using a Netgear Router - DG834G :(

Tom,
 
T

Tom099

Guest
Yes the game works fine

Cheers for the link I'll have a looook
 

dkelsall10

League 2
16 December 2004
Stoke on Trent
Stoke City
i have the same router. Alls i did was to go onto the router settings and click on firewall rules and then inbound and add then the service should be any, the action should be allow always, send to lan server should be your own ip address or network address, then wan users any and log always. Then go onto service and add then pick any name for it then the type should be udp and then start and finish port should be 5739. Then click apply and it should work. Hope this helps :)
 
S

senden

Guest
what is the DG384G like? Im thinking about buying this for £70.00 on amazon and it includes a free wireless usb adapter.
 
T

Tom099

Guest
dkelsall10 said:
i have the same router. Alls i did was to go onto the router settings and click on firewall rules and then inbound and add then the service should be any, the action should be allow always, send to lan server should be your own ip address or network address, then wan users any and log always. Then go onto service and add then pick any name for it then the type should be udp and then start and finish port should be 5739. Then click apply and it should work. Hope this helps :)

Could you help me along this

This is where I am now



What do I put in the - 'WAN Users' box

At the moment it won't let me type anything into the start finish ports ????
 
Top Bottom