• Note for new users: Please keep your posts English or we will delete them. There's a "No English?" area in our Editing sub-forum for those who prefer writing in their native language.
  • Site maintenance info: We got rid of the "Patches and Option Files" area and moved all threads from 2020 to their corresponding subs in the Editing area. Let me know if you're missing a thread or face any other issues related to this move. /Tom

sound lag

tecnoguy

We Won It Five Times
7 March 2005
N Ireland
Liverpool
i'm getting sound lag on pes 4 playing offline, from the load screen right through 2 match, the sound is about 3 secs behind what is actually happening , i have checked my soundcard with dxdiag (direct x) it is fine , i am using wolf patch with solidius chants overwriting some of the wolf sound files , can anyone help ? i have a lot of mods in the game
i may get 2 games without sound lag the it kicks in
thanks
 

Zygalski

Ninja Samurai
2 February 2003
London, UK
England
Have you tried it with commentary off?

If that doesn't work, turn off all the sound and listen to music instead? ;)
 
J

jonno33

Guest
technoguy...i get this problem too...your not on your own...what graphics card/sound card u got? ive got a geforce 5900 fx ultra 128mb and a creative soundblaster with 5.1 surround sound.
 
K

kingpug

Guest
I dont think you need 3 topics about this, you get the same reply in every topic.

Doesnt matter what card you have, I have a Ti 4600 and it worked perfect but all of a sudden went fucked.

I tried with no sound, its the same which makes me believe its a graphic issue, I fiddle around with my graphics alot for other games so it has to be this problem. Cant be arsed with the game anyway, I can run any other game good but this game takes the piss, its a shitty football game for christ sake, I hope they code it better for PES5.
 

tecnoguy

We Won It Five Times
7 March 2005
N Ireland
Liverpool
i hit ctrl alt delete and shutdown any unneccessary programs making sure my cpu usage is low usually around 1% works a treat , no problems now
 

FooFighter

Non-League
23 July 2005
I turned hardware acceleration off in my sound dx config and have never had that problem since !!!
 
S

suatcagdas

Guest
try sound card hardware accelerate reduce like below pic...

 
Top Bottom