• We just updated to the latest version of XenForo and v2.2 included a lot of updates so a few things might look off at the moment. We're working through them and please let us know if you spot something. Thanks!

Gamespeed, to fast

goalan

Non-League
22 August 2006
The gamespeed on my PC is to fast. The first 3-4 matches where fine. But then it suddenly startet to go to fast.
Its like the players run on 125% or something like that. I tried to search the forum, but cant find any solutions to this.
I have tried different graphical settings recomended in threads, but no luck with that. The game just aint smooth. To fast and feel like a little bit of control is missing.

Im on a geforce 7900GT, 1 gig ram and AMD 4800X2. And its not the "dual core problem". Its the same if i disable one core and so on. Its something else. I just dont know what. Would really be happy if someone has exprerinced this and have a solution
 

alpupa

Non-League
4 April 2003
I haved the same problem....resolve with start game at 60 HZ.
(setting panel control NVIDIA) I have Ge-Force 7800 GTX an Dual Core AMD 4600.

Try...
 

r0nn!e

Banned
15 November 2006
Liberec
Real Madrid
The gamespeed on my PC is to fast. The first 3-4 matches where fine. But then it suddenly startet to go to fast.
Its like the players run on 125% or something like that. I tried to search the forum, but cant find any solutions to this.
I have tried different graphical settings recomended in threads, but no luck with that. The game just aint smooth. To fast and feel like a little bit of control is missing.

Im on a geforce 7900GT, 1 gig ram and AMD 4800X2. And its not the "dual core problem". Its the same if i disable one core and so on. Its something else. I just dont know what. Would really be happy if someone has exprerinced this and have a solution


Yes, you said 125% much faster.... but it's your feel.... try change ingame settings -> GAME SPEED: NORMAL not Double Speed LOL
 

goalan

Non-League
22 August 2006
zzzzzzzzz... really fun joke.
Alpupa: Thanx for the advice. But i have v-sync on, 60 mhz. So thats not it either. Seen some other guys having the same problem. But no solution. BAAAAAH!
 

goalan

Non-League
22 August 2006
Im sort of gonna bump this one. Because i still havent solved this.
I just cant get the freaking game to run smooth. It goes to fast, and gets a little uncontrolleable. Its like the players are on 125% or something like that.
I have fiddled around with all the graphic setting on my card, AA, AF and so on. But still to fast.
No one exprienced this an got a solution?
 

gergerger

Banned
14 March 2005
Goalan, this is what you should do:

Using the PesFan Editor, open your option file. There's a section where you can modify stats for all players. Decrease the values you consider to be high, like players top speed, save it and try it.

AND REMEMBER: make a backup file of your option file first. And since ou will surely want to make more and more changes, I recommend to try the adjustment, and once it has proven good, make a backup and then edit again. Repeat the process as you see fit.
 

xinzhitan14

Retired Kit Maker
30 April 2006
The Outback - Australia!
go go go gunners!
swap your 7900 with my GF TNT2, then you wont have this problem anymore :P

but on a serious note, are you using AA and AF?, try turning it on and off and see if it makes any kind of difference.

also try, using stock o_text and e_text, it happened to me and i replaced the afs files and it was fine afterwards.. then i repatched it properly.
 

EGN-Lucifer-

Non-League
14 April 2006
Hey guys, i also have this problem sometimes.

I solved it by minimizing PES6.exe, opening taskmanager, rigth-clicking pes6.exe in processes and select the "Set affinity.." button.

You will have a two marks, CPU 0 and CPU 1, cross out one of the marks, and let the game run on only one core.

Thats the problem, just try this!
 
S

SlackCollective

Guest
Hey guys, i also have this problem sometimes.

I solved it by minimizing PES6.exe, opening taskmanager, rigth-clicking pes6.exe in processes and select the "Set affinity.." button.

You will have a two marks, CPU 0 and CPU 1, cross out one of the marks, and let the game run on only one core.

Thats the problem, just try this!

As goalan points out in his first post, he's tried this...
 
Top Bottom